Honda Accord Plug-in Forum

It is currently Thu Feb 02, 2023 10:09 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Any new owner from Orange County, California ???
PostPosted: Sun Nov 03, 2013 11:41 pm 
Offline

Joined: Tue Oct 01, 2013 10:45 pm
Posts: 25
I got my new Accord plug-in from a Honda dealer in Anaheim. Anyone from the same city or county yet ?


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Mon Nov 04, 2013 7:48 pm 
Offline

Joined: Mon Sep 09, 2013 4:37 pm
Posts: 75
SF Bay area here, but welcome to the Accord Plug-In club!


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Tue Jan 07, 2014 11:04 am 
Offline

Joined: Tue Jan 07, 2014 10:59 am
Posts: 5
OC, yep. About a month into ownership. Now with a, hopefully, temporarily broken car.


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Mon Jan 13, 2014 7:18 am 
Offline

Joined: Mon Jan 13, 2014 7:10 am
Posts: 30
another new OC owner here!

lepric - what happened to your car?


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Mon Jan 13, 2014 10:51 am 
Offline

Joined: Tue Jan 07, 2014 10:59 am
Posts: 5
Not sure yet. May be the PCM. Long story short, completely lost power while driving on the freeway. Already have a ticket opened up with Honda and the NHTSA.

Fair warning guys, mind yourself at freeway speeds. Hopefully this is an isolated incident.

Are you the black plug-in I've been seeing on the 405 in the mornings? I've only spotted one other so far.


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Mon Jan 13, 2014 11:51 am 
Offline

Joined: Mon Jan 13, 2014 7:10 am
Posts: 30
lepric wrote:
Not sure yet. May be the PCM. Long story short, completely lost power while driving on the freeway. Already have a ticket opened up with Honda and the NHTSA.

Fair warning guys, mind yourself at freeway speeds. Hopefully this is an isolated incident.

Are you the black plug-in I've been seeing on the 405 in the mornings? I've only spotted one other so far.


Sorry to hear about the trouble. I'm going to baby this thing like crazy. My wife and I agreed to get Honda Care just because its such a high-tech vehicle.

No. Today was the first day it's been on a freeway. It only had 4 miles on the odometer. I got it this past Friday and its been parked at home until today. I'm 3 days into my ownership.

I'll keep a look out for that other one.


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Tue Jan 21, 2014 9:34 pm 
Offline

Joined: Sat Nov 30, 2013 6:05 pm
Posts: 9
Hey all, I have a black one. I've been driving either the 405, 605, or 5 every morning. I've also been unlucky enough to have pulled over to the side on every freeway at least once because of the car has flawed software problems.


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Fri Jan 24, 2014 11:46 am 
Offline

Joined: Tue Jan 07, 2014 10:59 am
Posts: 5
If you're that black one on the 405 in the mornings you're the only other one I've ever seen publicly. I've been the guy in the white one stuck in traffic cursing about not having the HOV sticker yet (just arrived.)

What software issues? I finally got mine back with a repair thats thankfully still working. Curious what you've experienced by way of software so I know what to look for in the future.


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Wed Feb 12, 2014 12:24 am 
Offline

Joined: Sat Nov 30, 2013 6:05 pm
Posts: 9
What kind of repair did your dealer do to your car? There are a couple of forum posts describing a software/hardware fix for the plug in hybrid. http://www.myaccordplugin.com/forum/viewtopic.php?f=9&t=156
http://www.myaccordplugin.com/forum/viewtopic.php?f=9&t=140
It's possible this resolves the sudden loss of power experienced by several owners here. Time will tell, since mine is working fine for now.

Similarly, Toyota also issued a recall for the Prius for a software glitch that causes sudden loss of power
http://www.reuters.com/article/2014/02/12/toyota-recall-idUST9N0KP02J20140212
Honda should do the same for their hybrids


Top
 Profile  
 
 Post subject: Re: Any new owner from Orange County, California ???
PostPosted: Mon Feb 24, 2014 1:13 pm 
Offline

Joined: Tue Jan 07, 2014 10:59 am
Posts: 5
Ended up being an electrical problem. No luck on that software problem being the cause. I had the dealer look into the maint advisory and they confirmed my software rev did not require the published update.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Honda Accord Plug-in Hybrid Forum - part of the MyElectricCarForums.com Group