Honda Accord Plug-in Forum

It is currently Mon Oct 16, 2017 5:47 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: HV turns off randomly
PostPosted: Wed Oct 26, 2016 3:35 pm 
Offline

Joined: Wed Oct 26, 2016 3:09 pm
Posts: 7
I have been driving my 2014 Accord PHEV for about 5 months. I have noticed an issue when the HV mode is selected and it randomly turns off. The only way to get back into HV mode is to turn the car off and restart. This is happening now 1-2 times a day and is really annoying when on the highway. I did have the car at the dealer today for a strange transmission and LDW warning message. The dealer said the 12v battery was a little low so everything went haywire. The dealer also "upgraded" the software. Can anyone help me with the HV mode issue since no one seems to have a answer and there doesn't seem to be a Service Bulletin.


Top
 Profile  
 
 Post subject: Re: HV turns off randomly
PostPosted: Tue Nov 29, 2016 6:41 pm 
Offline

Joined: Sat May 21, 2016 8:50 am
Posts: 10
Sorry JAmphev, I never use the HV button, so I don't know how common that problem is. Why do you use it?

_________________
-Marc
Austin, Tx


Top
 Profile  
 
 Post subject: Re: HV turns off randomly
PostPosted: Tue Dec 20, 2016 4:44 am 
Offline

Joined: Wed Oct 26, 2016 3:09 pm
Posts: 7
The HV mode is essential if you want to control when and where the car goes into EV mode


Top
 Profile  
 
 Post subject: Re: HV turns off randomly
PostPosted: Thu Dec 22, 2016 6:12 pm 
Offline

Joined: Sat May 21, 2016 8:50 am
Posts: 10
I know what it's for, but how do you use it? Do you have to drive a distance using gas, then switch over to EV mode when you enter a city center?

I pretty much just use my car for commuting, using the EV mode the first 15 miles and letting the gas engine cover the last 5.

_________________
-Marc
Austin, Tx


Top
 Profile  
 
 Post subject: Re: HV turns off randomly
PostPosted: Wed Dec 28, 2016 8:43 pm 
Offline

Joined: Wed Oct 26, 2016 3:09 pm
Posts: 7
Yes, that is exactly how I would use it. Having the car switch into EV isn't really great on the highway where the HV mode would be a better choice. There is another issue in the cold weather...there is no heat in EV mode. What irks me the most is that it just shouldn't be doing it and it is totally random. Engaging HV while the car is in park or while moving doesn't matter. Cold or heat, doesn't matter. Once it drops HV mode the only way to get it back is to restart the car.


Top
 Profile  
 
 Post subject: Re: HV turns off randomly
PostPosted: Fri Dec 30, 2016 1:39 pm 
Offline

Joined: Sat May 21, 2016 8:50 am
Posts: 10
Our Accords have an electric cabin heater. When it is cold, I can sit in the driveway with the heater on and watch the EV only range tick down quickly from 13 miles as it quickly warms the cabin. The ICE does not come on.

Yes, the system could get heat from the engine when on, but that would take a while to heat up and not be reliable heat. Better to use the ICE to generate a little extra energy for the batteries to store to burn off as consistent, fast, reliable heat later than to rely on the engine coolant temp to be circulating around for the cabin heater.

This article seems to agree:
http://www.caranddriver.com/features/ex ... -tech-dept

Also, I've tried to drive while using EV mode first, then over to HV when it runs out of battery power, as well as using HV during highway only and EV in city. For my commute, the mileage doesn't seem to change, regardless of when I control EV/HV modes. I would suggest you let the car use EV first to see if you notice a change in fuel economy. At least then it can't possibly jump out of HV mode if EV mode is no longer available.

Either that or your HV button is a little sensitive.

_________________
-Marc
Austin, Tx


Top
 Profile  
 
 Post subject: Re: HV turns off randomly
PostPosted: Sat Dec 31, 2016 1:56 pm 
Offline

Joined: Wed Oct 26, 2016 3:09 pm
Posts: 7
Thanks Marc. Maybe it doesn't matter too much, but I do get better MPG when the battery is charged. If my commute was 20 miles, I would get 70+ MPG....I drive 500-600 mikes a week. I do average about 52 MPG, so I'm pretty happy. I wonder if anyone on here has any stats on the mileage penalty to recharge the battery in HV mode. Happy New Year! :lol:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Honda Accord Plug-in Hybrid Forum - part of the MyElectricCarForums.com Group