Any new owner from Orange County, California ???

Honda Accord Forum

Help Support Honda Accord Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

sony3max

Active member
Joined
Oct 2, 2013
Messages
25
I got my new Accord plug-in from a Honda dealer in Anaheim. Anyone from the same city or county yet ?
 
Not sure yet. May be the PCM. Long story short, completely lost power while driving on the freeway. Already have a ticket opened up with Honda and the NHTSA.

Fair warning guys, mind yourself at freeway speeds. Hopefully this is an isolated incident.

Are you the black plug-in I've been seeing on the 405 in the mornings? I've only spotted one other so far.
 
lepric":2cx0hw8o said:
Not sure yet. May be the PCM. Long story short, completely lost power while driving on the freeway. Already have a ticket opened up with Honda and the NHTSA.

Fair warning guys, mind yourself at freeway speeds. Hopefully this is an isolated incident.

Are you the black plug-in I've been seeing on the 405 in the mornings? I've only spotted one other so far.

Sorry to hear about the trouble. I'm going to baby this thing like crazy. My wife and I agreed to get Honda Care just because its such a high-tech vehicle.

No. Today was the first day it's been on a freeway. It only had 4 miles on the odometer. I got it this past Friday and its been parked at home until today. I'm 3 days into my ownership.

I'll keep a look out for that other one.
 
Hey all, I have a black one. I've been driving either the 405, 605, or 5 every morning. I've also been unlucky enough to have pulled over to the side on every freeway at least once because of the car has flawed software problems.
 
If you're that black one on the 405 in the mornings you're the only other one I've ever seen publicly. I've been the guy in the white one stuck in traffic cursing about not having the HOV sticker yet (just arrived.)

What software issues? I finally got mine back with a repair thats thankfully still working. Curious what you've experienced by way of software so I know what to look for in the future.
 
What kind of repair did your dealer do to your car? There are a couple of forum posts describing a software/hardware fix for the plug in hybrid. http://www.myaccordplugin.com/forum/viewtopic.php?f=9&t=156
http://www.myaccordplugin.com/forum/viewtopic.php?f=9&t=140
It's possible this resolves the sudden loss of power experienced by several owners here. Time will tell, since mine is working fine for now.

Similarly, Toyota also issued a recall for the Prius for a software glitch that causes sudden loss of power
http://www.reuters.com/article/2014/02/12/toyota-recall-idUST9N0KP02J20140212
Honda should do the same for their hybrids
 
Ended up being an electrical problem. No luck on that software problem being the cause. I had the dealer look into the maint advisory and they confirmed my software rev did not require the published update.
 

Latest posts

Back
Top